r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Crash Report
Pages: 1 [2]  All
Print
Author Topic: Crash Report  (Read 17854 times)
shrimp
Member

Posts: 11


« Reply #15 on: February 11, 2007, 11:16:28 pm »

I deleted both ref_soft.dll & ref_gl.dll & used the link you supplied for the new ones.  Made a shortcut with the target.

Here's the qconsole error:

-Failed to load ref_soft.dll: Exception 0xc0000005 while initializing
[2007-02-11 23:08]

This is probably something beyond your control.   I have uninstalled/reinstalled drivers as suggested by some.  Does it make sense to you that opengl works fine with quake2.exe but not with r1q2?  Or do you think my drivers are causing this problem?
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #16 on: February 12, 2007, 12:07:49 am »

That is not the qconosle.log, there would be hundreds of lines in it. Double check you are running the shortcut exactly as I posted it.
Logged
shrimp
Member

Posts: 11


« Reply #17 on: February 12, 2007, 09:52:15 pm »

Hmm, I am certain I did exactly what you said.  I copy & pasted your target line to assure there were no typos.  I delete the qconsole.log after every try & it keeps creating the same log.

Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #18 on: February 12, 2007, 11:35:49 pm »

There should be a lot more than just one line in it.
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #19 on: April 14, 2007, 12:01:22 am »

Try with the latest R1Q2, R1GL and anticheat, your problem should be resolved (or at least give some more info as to the error).
Logged
Pages: 1 [2]  All
Print
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Crash Report
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines