r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Anticheat Violation?
Pages: [1]
Print
Author Topic: Anticheat Violation?  (Read 6614 times)
Tabak
Member

Posts: 2


« on: September 18, 2006, 03:53:20 pm »

Hi all,

Can anyone answer this little question? My problem is that I can't enter any of the servers that require anticheat. For example : games.coolnet.pl ... When trying to connect in there , this beutiful msg shows up:

http://rudy.mif.pg.gda.pl/~ltabaczy/wd/quake000.png

I placed all the files in the correct place (r1q2 files and anticheat.dll), so it's definetly not the problem of not having specific files etc...

I tried it with aprq2 client, and same msg shows up, so I suppose that the problem is connected with this new anticheat... or my pc :]

PC spec:
Ath 1800xp+
radeon 9600 pro (tried on different drivers)
512 mb ram
win xp

I'd be grateful if anyone helped me...

P.S. Winxpsocks fix didn't help...
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #1 on: September 18, 2006, 04:18:05 pm »

You need to update your video drivers, the ones you currently use have a known bug that can turn them into a wallhack rather easily.
Logged
Tabak
Member

Posts: 2


« Reply #2 on: September 18, 2006, 05:18:57 pm »

thanks man! It worked ;]

Downloaded latest drivers and now everything is just fine :]
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Anticheat Violation?
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines