r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Can't get R1q2, nore Quake2.exe to connect
Pages: [1]
Author Topic: Can't get R1q2, nore Quake2.exe to connect  (Read 1993 times)
« on: October 25, 2006, 06:20:23 pm »

Okiedokie, where do i start?

Ohh, i got it, my spec's and stuff...
Okay, check this out, about 4 months ago, i ran quake2 fine, simple as can be on this machine, and i took it off, unintsalling it. Now, i've put it back on, same disk, everything went through fine, got all the updates, got on a faster connection through a diffrent service provider.
Now, I have a router through 5 meg cable, and i have my winxp firewall disabled. I can play the single player game fine no problems, lag or whatever. But when i go to join a server...It does the broadcast thing, and doesn't allow me to read any information. I can connect to the server fine using telnet. Also by posting the IP in the address bar, and also checking out player satistic's through gamespy, and still no luck connecting. All i get is:
connecting <server> continiously.
So me thinking im a big shot right, yeah its my router...Nope, not it, set up port fowarding and triggering, even went as far to set up allowances through my firewall, then disabling it again. Trying to bypass the firewall. Upgraded to SP2..And still no luck same error as can be.
However the only thing that comes to mind is that i did however do some speed tweeks off tweekxp.com to boost speed, but that just disabled file and printer network sharing, and a couple other things.

So what can the problem be?

Posts: 2625

« Reply #1 on: October 26, 2006, 11:39:59 am »

Undo whatever tweaks you did, they probably did more harm than good. Q2 uses UDP so it's unlikely you were able to connect using telnet.
Pages: [1]
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Can't get R1q2, nore Quake2.exe to connect
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines