r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: R1Q2 and Q2admin
Pages: [1]
Print
Author Topic: R1Q2 and Q2admin  (Read 5315 times)
Night Rider
Guest
« on: May 08, 2011, 08:37:03 pm »

Just checking something with you Rich. My D-Day server is running R1Q2 b7896 and I see its outdated. Other servers have R1Q2 b7904. I run the updater and its still b7896. I downloaded a file from your web site but its just the source code for b7904. Can you show me the link for the winxp version. Also by the way I also try to update Q2Admin from 1.17.47 to 1.17.52 and its still at the older one. Any help from you will be great smiley
Logged
mhanor
Member

Posts: 120


« Reply #1 on: May 09, 2011, 04:20:37 am »

7904 doesn't bring anything new to the server side. Servers that display 7904 are self-compiled from r1q2 sources.
Logged
Night Rider
Guest
« Reply #2 on: May 09, 2011, 07:19:23 pm »

Great that is all I needed to know. I was not sure how other servers had a higher version than me.
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: R1Q2 and Q2admin
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines