r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  Other Projects  |  Topic: 'ForceBindIP' is not recognized.. (Borderlands via Hamachi + FBIP)
Pages: [1]
Print
Author Topic: 'ForceBindIP' is not recognized.. (Borderlands via Hamachi + FBIP)  (Read 16825 times)
mll0351
Member

Posts: 2


« on: July 20, 2010, 03:53:18 pm »

A couple of friends of mine have recently started playing Borderlands and have dragged me back into the game as well; and being that we don't always wants to have to drag our PCs to whoevers place just to be able to play together, we looked to the some-what obvious solution that was Hamachi. We soon discovered how much that sucked and so I dived a little more into it, tryiny a tonne of different shit until I landed with ForceBindIP.

Now, I've only installed this on 2 computers so far, one being my own and the other of Friend1. It installed perfectly on mine. No hassles at all. However, on Friend1's PC, I keep getting the error of:

'ForceBindIP' is not recognized as an internal or external command, operable program or batch file.

This is where I'm stuck and I've yet to find a solution, even after hours of searching. The only difference between the two PC's is that mine is running 32 bit and his 64 bit. As far as I know, everything was installed correctly (BindIP.dll exists in System 32 - If there's anything else I can check to assure the installation was successful I would love to know).

Either way.. has anyone else come across this road block, and if so, is there a way to fix it or work around it?

Thanks in advance

 - mll0351
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #1 on: July 20, 2010, 04:05:25 pm »

Please note ForceBindIP works only with 32 bit applications. By default it installed to system32, this may not be on the path on a 64 bit Windows system so you will need to specify the full path, eg C:\Windows\system32\ForceBindIP.exe
Logged
mll0351
Member

Posts: 2


« Reply #2 on: July 20, 2010, 10:47:27 pm »

The path is the exact same, but I believe I've sorted it all out.

It turns out that the files were being installed to the System32 Folder in an old backup of his previous 32 bit version. I've placed all the files now, manually, and the system is recognizing the command line now.

Thanks for the time, though.  smiley
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  Other Projects  |  Topic: 'ForceBindIP' is not recognized.. (Borderlands via Hamachi + FBIP)
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines