r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  OpenTDM  |  Topic: bug in latest build
Pages: [1]
Print
Author Topic: bug in latest build  (Read 14053 times)
cdrx
Member

Posts: 9


« on: March 03, 2008, 11:42:06 pm »

hi for some reason map voting is very buggy. whenever i do a map vote, the wrong map gets loaded. any idea why this might be? happens both on the latest unstable windows binary and the latest linux build

thanks
Logged
wision
Member

Posts: 237



« Reply #1 on: March 04, 2008, 05:54:27 am »

works without a problem on my servers (i.e. 195.122.217.19:27910).. where did the problem occur?
Logged
TgT
Member

Posts: 103


« Reply #2 on: March 04, 2008, 01:47:32 pm »

np at my test server also...
Logged
cdrx
Member

Posts: 9


« Reply #3 on: March 06, 2008, 09:42:36 am »

i think i figured out why map vote was not working

i have this in my server cfg 

// Maps available for play
set sv_maplist "q2dm1 q2dm2 q2dm3 q2dm4 q2dm5 q2dm6 q2dm7 q2dm8" // standard Q2 DM maps

and for some reason, doing a "map vote" would always take me to a different one that i voted for. any reason why that may be?

also would it be possible in the near future to implement a separate text file for maps, much like osp?
Logged
QwazyWabbit
Member

Posts: 402


« Reply #4 on: March 07, 2008, 12:06:11 am »

http://www.clanwos.org/forums/viewtopic.php?t=3983
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  OpenTDM  |  Topic: bug in latest build
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines