r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: sky rendering issue?
Pages: [1]
Print
Author Topic: sky rendering issue?  (Read 2351 times)
Xtyfe
Guest
« on: December 06, 2007, 10:51:35 pm »

not sure what this is but here it goes

basically, i have my custom pak file that i made
it replaces all stock skys with custom ones

however, the replacement for unit5_ is not working
whether this is r1q2 or not, im not sure

what happens it, the front back left and right sides are rendered upside down
while the top and bottom is fine. the images themselves are right side up
i attempted to turn one of these sides upside down to see what it did

but it still rendered it wrong. i then removed my pack
and unit5_ sky renders fine

i dont know how this could be my pak, as the other images dont do this
and it never used to do it before recently

to see for yourself, you can find it here: http://xtyfe.tastyspleen.net/xtyfe-xp/xtyfe-xp.zip
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #1 on: December 06, 2007, 10:59:40 pm »

If it's a TGA file, make sure it is saved as top-to-bottom ordering.
Logged
Xtyfe
Guest
« Reply #2 on: December 08, 2007, 06:07:42 pm »

i was not aware that r1q2 supported anything other than tga files for skys
i will try what you suggested
Logged
Xtyfe
Guest
« Reply #3 on: December 08, 2007, 06:15:40 pm »

my image editing software did not have any such option
however, resaving them as tga images fixed the issue Smiley

thanks for the help, not sure how they ended up this way
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: sky rendering issue?
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines