r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Looking to blockout quake.exe users from r1q2 server
Pages: [1]
Print
Author Topic: Looking to blockout quake.exe users from r1q2 server  (Read 4200 times)
BATMAN
Member

Posts: 5


« on: April 28, 2005, 10:31:23 am »

With all these differnt q2 clients out now (q2a / r1q2 / nocheat) i had to change my servers to allow all versions of all clients.  But in doing so ive noticed that some older cheats made for quake2.exe still work and are not caught by q2admin.  Is there any known way to kick quake2.exe users, while still allowing r1q2 nocheat and q2a users to connect?  My servers are running the most uptodate r1q2 version.
Logged
zorg
Member

Posts: 49


« Reply #1 on: April 28, 2005, 11:23:47 am »

Try it with something like
addcvarban version ~3.20 kick Standard quake2.exe is not allowed on this server!
addcvarban version ~3.21 kick Standard quake2.exe is not allowed on this server!

Maybe this works smiley
Logged
Bossman
Member

Posts: 486


« Reply #2 on: April 29, 2005, 07:32:48 am »

 The 3.21 is also the one nocheat version of 3.24 FYI
Logged
zorg
Member

Posts: 49


« Reply #3 on: April 29, 2005, 09:45:46 am »

I know, but the latest version doesn't have 3.21 in it's version string.
Logged
Bossman
Member

Posts: 486


« Reply #4 on: April 29, 2005, 01:10:16 pm »

 Yea that was ment for him. Because some still use the older version of nocheat
That is weard though the way the version is.
Logged
BATMAN
Member

Posts: 5


« Reply #5 on: May 02, 2005, 06:23:38 am »

thanks that worked
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Looking to blockout quake.exe users from r1q2 server
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines