r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: How do I setup r1ch to use with Quake 2?
Pages: [1]
Print
Author Topic: How do I setup r1ch to use with Quake 2?  (Read 4629 times)
marrcus210
Member

Posts: 1


« on: October 11, 2010, 09:41:51 pm »

I was able to successfully install Quake 2 on my Windows 7 64-bit system.  But, when I try to run the game, I get a message saying "Quake2.exe has stopped running".  I have an ATI 4870 graphics card.  Will r1ch fix this?   Once I've unzipped the .zip file into my Quake directory, how do I use "set vid_ref r1gl in the config? 
Logged
Grabbag
Member

Posts: 22


« Reply #1 on: October 16, 2010, 10:29:27 pm »

You need download r1gl and unzip into q2 directory, run r1q2.exe and set it in Video options... In the config You can edit/create a file postinit.cfg (into baseq2 directory) with notepad and add the line: set vid_ref r1gl.
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #2 on: October 19, 2010, 01:53:20 am »

You should have vid_ref in your autoexec.cfg, not postinit.cfg.
Logged
Grabbag
Member

Posts: 22


« Reply #3 on: October 23, 2010, 08:24:54 pm »

You should have vid_ref in your autoexec.cfg, not postinit.cfg.

Here, the autoexec.cfg is not load, i need use "exec autoexec.cfg" into postinit.cfg or add all commands of autoexec.cfg into postinit.cfg...
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: How do I setup r1ch to use with Quake 2?
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines