r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  OpenTDM  |  Topic: player disconnect bug
Pages: [1]
Print
Author Topic: player disconnect bug  (Read 10930 times)
wision
Member

Posts: 237



« on: March 28, 2007, 03:20:08 am »

i've noticed that otdm has same bug as battle.. when player with railgun disconnects, then you hear rg_hum near that place and when you walk around it you got 'stuck'
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #1 on: March 28, 2007, 03:33:47 am »

You hear the railgun hum where the player was, and appear to be able to clip with them?
Logged
optimizer
Member

Posts: 35


« Reply #2 on: April 14, 2007, 10:56:32 am »

You hear the railgun hum where the player was, and appear to be able to clip with them?
Correct.
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #3 on: April 14, 2007, 01:17:17 pm »

This is fixed in SVN, after I merge wision's patches it'll be up on the alpha server.
Logged
shovel
Member

Posts: 84



« Reply #4 on: April 15, 2007, 10:02:35 am »

i've noticed that otdm has same bug as battle.. when player with railgun disconnects, then you hear rg_hum near that place and when you walk around it you got 'stuck'

This happens on my servers even without otdm. It happened just this morning with b7322, no q2admin, no mods.
Logged
wision
Member

Posts: 237



« Reply #5 on: April 15, 2007, 10:13:05 am »

r1q2 with
Code:
set sv_entity_inuse_hack "1"
should fix it iirc..
Logged
shovel
Member

Posts: 84



« Reply #6 on: April 15, 2007, 12:46:27 pm »

k thx, I'll give it a try
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  OpenTDM  |  Topic: player disconnect bug
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines