r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  r1dll / foobar2000 plugins  |  Topic: foobar v0.9 - winamp_api
Pages: 1 2 [3] 4  All
Print
Author Topic: foobar v0.9 - winamp_api  (Read 148093 times)
Space Monster
Guest
« Reply #30 on: September 26, 2009, 10:38:22 pm »

I'm using Windows 7 32 bit and I also do get the error as mentioned on the previous post. It looks like there is a compatibility problem. I installed Winamp as well just to see if that was the case and the problem is still there. Just to confirm not only your plugin gives the error, some other plugins also do.
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #31 on: September 26, 2009, 11:27:18 pm »

I guess the foobar SDK wasn't compatible with Win7, I'll try to rebuild it sometime this week assuming the API isn't too different.
Logged
Space Monster
Guest
« Reply #32 on: September 26, 2009, 11:51:18 pm »

Thank you so much, first for the quick reply and second for your fast action concerning this problem. You are a life saver!!!!

Once again Thank you!!

Metroid
Logged
ZoFreX
Member

Posts: 1


« Reply #33 on: October 07, 2009, 06:58:03 am »

Same issue on Windows 7 x64. I've seen this on a few plugins (I've just moved back to Foobar after a long hiatus and this is one of the plugins I used, many moons ago!), thank you for taking time to fix it Smiley
Logged
Saptarshi
Guest
« Reply #34 on: October 07, 2009, 01:24:53 pm »

Hm, so this is being worked upon? Because it's not working on Vista 32 bit. Sad And I cannot use foobar atm because of that.
Logged
Linda Kaioh
Guest
« Reply #35 on: October 12, 2009, 05:53:01 am »

Hi ^^ In previous version of plugin it support pause detection. So if I pause foobar2000 (not stop) other clients stops detecting music. But in newer version compatible with 0.9 it was broken. Even on pause clients detects music. Why? Can You fix it? ^^
Logged
9milNL
Member

Posts: 2


« Reply #36 on: October 22, 2009, 10:43:47 am »

Heya, when can we expect the recompiled version which might be working for w7 aswell? Smiley Thanks in advance!
Logged
A_bas
Guest
« Reply #37 on: October 29, 2009, 06:54:50 am »

A new plugin would be awesome, the only thing i need right now it this plugin to make it al work ^_^ (using W7 64bit). Good luck with fixing it!
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #38 on: October 29, 2009, 01:35:49 pm »

Give this a try and let me know if it works, I don't have Win7 to test with: http://r-1.ch/foo_winamp_spam-0.90afix.zip
Logged
Saptarshi
Guest
« Reply #39 on: October 30, 2009, 12:24:05 pm »

Give this a try and let me know if it works, I don't have Win7 to test with: http://r-1.ch/foo_winamp_spam-0.90afix.zip

Thanks, it is working in Vista 32 bit SP2.
Logged
A_bas
Guest
« Reply #40 on: October 31, 2009, 02:15:45 pm »

Thanks! It works on Win7 64bit. Now i can finally use my razer keyboard with foobar ^_^.
Logged
Saptarshi
Guest
« Reply #41 on: November 01, 2009, 11:36:19 am »

Thanks, it is working in Vista 32 bit SP2.

1 problem, while using with Digsby or Pidgin, the console shows this error repeatedly, ie it's coming up every few seconds and the console is filled with several lines of this error-

Quote
 Warning: foo_winamp_spam: Unsupported WM_USER, lParam 290.

But the IMs are showing track info alright.
Logged
Rüdiger
Guest
« Reply #42 on: November 02, 2009, 06:54:21 am »

i get the following error on Win 7 64bit, foobarv0.9.6.9. for foo_winamp_spam-0.90fix:

Failed to load DLL: foo_winamp_spam.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #43 on: November 02, 2009, 12:37:17 pm »

You need the foo_winamp_spam-0.90afix mentioned above, http://r-1.ch/foo_winamp_spam-0.90afix.zip
Logged
Rüdiger
Guest
« Reply #44 on: November 02, 2009, 01:17:23 pm »

works.......thanks a lot R1CH!
Logged
Pages: 1 2 [3] 4  All
Print
r1ch.net  |  r1ch.net stuff  |  r1dll / foobar2000 plugins  |  Topic: foobar v0.9 - winamp_api
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines