r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Can't Connect
Pages: [1]
Print
Author Topic: Can't Connect  (Read 4864 times)
RB
Guest
« on: March 12, 2007, 11:18:15 pm »

Installed AprQ2, dropped the dll in /quakeII, i get 'You must be using an anticheat enabled client to use this server'.
Logged
TgT
Member

Posts: 103


« Reply #1 on: March 13, 2007, 05:04:24 am »

From what you wrote it looks like you dont use proper version.
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Can't Connect
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines