r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Anticheat Error with AprQ2
Pages: [1]
Print
Author Topic: Anticheat Error with AprQ2  (Read 6171 times)
Wolf
Guest
« on: October 02, 2007, 08:41:20 pm »

I have a problem here, when i try to enter to a server, it appears "This server requires the r1ch.net anticheat module. Please see http://www.antiche.at for more details", i download the r1q2 updater and nothing happens, I try to enter with the r1q2 and no problem, but with the aprq2, i'm fuck..

Sorry for the bad english, greetings frm chile
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #1 on: October 02, 2007, 09:25:04 pm »

You need to use AprQ2 v1.20, other versions are not supported.
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: Anticheat Error with AprQ2
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines