r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Please please help :( no fullscreen
Pages: [1]
Print
Author Topic: Please please help :( no fullscreen  (Read 4388 times)
coaldust
Member

Posts: 1


« on: June 17, 2010, 09:52:53 pm »

I want to play again after years of not playing, im using my laptop with intergrated intel chip through hdmi to 50in plasma and it wont go fullscreen.

i can get it to go fullscreen by typing vid_forcewidth forceheight etc, but everytimg i restart its back to no fullscreen again ive even added the commands to config.cfg etc but still keeps going back to a small screen in the middle of my tv.

Someone please help, I need to start fragging again.

thanks
Logged
Grabbag
Member

Posts: 22


« Reply #1 on: July 05, 2010, 06:55:50 pm »

If You run R1Q2.exe make a file "postinit.cfg", add the commands and save in baseq2 folder (and all others mods folders).

For normal quake2.exe make a file "autoexec.cfg" and make the same above...
Logged
QwazyWabbit
Member

Posts: 402


« Reply #2 on: July 05, 2010, 09:16:36 pm »

NEVER edit config.cfg.
Logged
st1gy
Member

Posts: 6


« Reply #3 on: July 09, 2010, 04:00:27 am »

coaldust

try to find set vid_forcedrefresh "??" in yours cfg and change to value supported by yours plasma (65, 75, 100). maybe now is 150 and most of modern tv's don't support this refresh rate. as i know only crt monitors support it. after you setup yours cfg set it readonly in file properties.
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Please please help :( no fullscreen
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines