r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: "Fullscreen unavailable in this mode"
Pages: [1]
Print
Author Topic: "Fullscreen unavailable in this mode"  (Read 6156 times)
Potato
Guest
« on: December 04, 2005, 09:42:41 pm »

I keep trying to run r1q2 in fullscreen mode but it just keeps reverting to windowed mode.  It doesn't happen in software, only Gl/R1GL.

I've tried almost every resolution also.

Can anyone shine some light on this?
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #1 on: December 04, 2005, 10:49:49 pm »

Your hardware likely can't do fullscreen OpenGL or your drivers are at least reporting they can't. Check fullscreen OpenGL refresh rates, try at gl_mode 3 too and be sure your desktop is at 32 bit color.
Logged
Potato
Guest
« Reply #2 on: December 05, 2005, 12:23:02 am »

Oh, I see.
In my autoexec.cfg, gl_bitdepth was set to "1".  I must have edited the wrong value by mistake.
Thanks for the help.
Logged
TiSKuLL
Guest
« Reply #3 on: April 08, 2007, 02:36:34 pm »

Im having the same problem i was able to run r1gl in fullscreen i started running this autoexec and it wont go fullscreen now what video options would effect this i tried the ones i thought would and went with some of the suggestions and it still wont work
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: "Fullscreen unavailable in this mode"
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines