r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Mouse Troubles
Pages: [1]
Print
Author Topic: Mouse Troubles  (Read 5601 times)
A
Guest
« on: March 07, 2007, 04:04:51 pm »

What kinda command is cl_instantack? With having it 0 my firing seems to lag a little. Setting it 1 i get OLDFRAME on regular interval.

my settings:

set m_directinput "2"
set m_fixaccel "1"
set m_forward "1"
set m_filter "0"

set cl_async "1"
set cl_maxfps "30"

set cl_instantpacket "1"


any suggestions how to make the mouse work right?

cheers!  grin
Logged
R1CH
Administrator
Member

Posts: 2625



« Reply #1 on: March 07, 2007, 04:52:51 pm »

You should not touch cl_instantack, it's mainly for developer purposes and has no latency benefits.

Try cl_async 0. Keep in mind when using m_directinput, any normal mouse cvars (m_fixaccel, m_filter, etc) are ignored.
Logged
A
Guest
« Reply #2 on: March 15, 2007, 07:57:48 am »

Yea i remember that. The main reason i'm using r1q2 is that i can play with low cl_maxfps. Mouse settings used to be really nice... what has happened?  by changing cl_async 0 the movement is like in Aprquake?   cry

any1 else have had this kinda problem? if so please help me out with this Smiley
Logged
Bossman
Member

Posts: 486


« Reply #3 on: March 15, 2007, 04:18:42 pm »

 Have your tried to bump up your cl_maxfps that is like 3 fps below bottom line of 33 for the norm q2, for playing anyway which isn't mutch, until you add more players and a room full of battle.That may be where you seeing your lag issue. Just try bumping it up maybe 40 or more to see if it helps your lag issue.


Have your tried to  set m_directinput 1 for mouse?
Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  R1Q2  |  Topic: Mouse Troubles
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines