r1ch.net forums
* Home Help Search Login Register
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: R1Q2 b6756 now required for anticheat!
Pages: [1]
Print
Author Topic: R1Q2 b6756 now required for anticheat!  (Read 5189 times)
R1CH
Administrator
Member

Posts: 2625



« on: August 17, 2006, 07:42:16 pm »

The older test versions (674x) will no longer work. AprQ2 1.20 and EGL 0.3.1 still work fine.

Get b6756 from http://www.r1ch.net/stuff/r1q2/pre/r1q2.exe
« Last Edit: August 17, 2006, 07:52:09 pm by R1CH » Logged
Pages: [1]
Print
r1ch.net  |  r1ch.net stuff  |  Anticheat  |  Topic: R1Q2 b6756 now required for anticheat!
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines